Facebook Twitter YouTube Steam RSS Discord

Problema emoticon

Segnalate allo staff qualsiasi problema inerente al sito o al Forum, che sia un bug tecnico o una richiesta di chiarimento. Insieme vedremo di risolvere la problematica alla radice.

Problema emoticon

Messaggioda Blazefire Saber » 18/05/2015, 19:55

Ciao ragazzi! :bye:
E' forse un topic inutile, ma non riesco proprio a capire perché le emoticon a volte mi appaiono così:

Immagine

Immagine

E a volte così:

Immagine

Immagine

Continuamente, a distanza anche di cinque minuti dal mio ultimo accesso al forum. :|
Ovviamente è lo stesso per i post. Non solo quando sono connessa con il mio account, anche come ospite.

E non solo, sul cellulare mi appaiono emoticon che non corrispondono a quelle che appaiono sul PC, e a volte passano anche lì da vecchie a nuove e viceversa.

A cosa può essere dovuto?
Highness, FOCUS.

Immagine
---
#NonSquareEnixJeSors
> hashtag di protesta contro i francesi, privilegiati da Square Enix <
Avatar utente
Blazefire Saber
Famous Explorer
Famous Explorer
 
Messaggi: 791
Iscritto il: 23/05/2013, 16:38
Località: My own illusionary world
Livello: 25
HP: 29 / 1490
29 / 1490
MP: 711 / 711
711 / 711
EXP: 791 / 839
791 / 839

Re: Problema emoticon

Messaggioda mark » 18/05/2015, 20:13

Ciao Blaze, :bye:
Mille grazie per aver sollevato il problema. Mi spiace per questo comportamento anomalo delle emoticon.

Credo sia dovuto ad un problema di aggiornamento della cache del browser. Quando ho effettuato l'aggiornamento delle emoticon, mi sono accertato di svuotare singolarmente la cache legata ad ogni singola emoticon, per cui - idealmente - cliccando sul tasto "Aggiorna" sul tuo browser (una volta da desktop e una volta da dispositivo mobile), il problema dovrebbe risolversi in modo definitivo.

Se, come immagino, hai già provato e il problema non si è risolto, devo ammettere di brancolare un po' nel buio. L'aggiornamento dovrebbe avvenire in automatico, ma probabilmente diversi browser preferiscono tenere in memoria le versioni precedenti fin tanto che non gli viene comunicato di aggiornare la pagina (o altre istruzioni di tipo simile).

Provo senz'altro a ritentare qualche nuova operazione. Frattanto, aspetto volentieri un tuo feedback.

Grazie mille :)
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1711
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 129 / 3226
129 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1711 / 1736
1711 / 1736

Re: Problema emoticon

Messaggioda Blazefire Saber » 18/05/2015, 21:07

Ciao Mark, grazie per la risposta! :)
Con Google Chrome non riuscivo assolutamente a risolvere il problema, alla fine ho svuotato manualmente la cache. Ora sembra tutto a posto, anche su cellulare, vediamo se dura...
Highness, FOCUS.

Immagine
---
#NonSquareEnixJeSors
> hashtag di protesta contro i francesi, privilegiati da Square Enix <
Avatar utente
Blazefire Saber
Famous Explorer
Famous Explorer
 
Messaggi: 791
Iscritto il: 23/05/2013, 16:38
Località: My own illusionary world
Livello: 25
HP: 29 / 1490
29 / 1490
MP: 711 / 711
711 / 711
EXP: 791 / 839
791 / 839

Re: Problema emoticon

Messaggioda mark » 18/05/2015, 21:10

Figurati, Blaze :)
Mi spiace tu abbia dovuto svuotare la cache manualmente. Mi ero accertato di farlo io per il sito proprio per evitare simili disguidi. Ad ogni modo, sono contento di leggere che il problema sembra essere risolto. Se dovesse ricapitare, fammelo tranquillamente risapere :)
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1711
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 129 / 3226
129 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1711 / 1736
1711 / 1736

Re: Problema emoticon

Messaggioda Blazefire Saber » 18/05/2015, 21:24

Niente, punto e a capo, sia su Windows Explorer che su Google Chrome. :wallbash:
Pazienza, tanto è un problema puramente estetico.
Highness, FOCUS.

Immagine
---
#NonSquareEnixJeSors
> hashtag di protesta contro i francesi, privilegiati da Square Enix <
Avatar utente
Blazefire Saber
Famous Explorer
Famous Explorer
 
Messaggi: 791
Iscritto il: 23/05/2013, 16:38
Località: My own illusionary world
Livello: 25
HP: 29 / 1490
29 / 1490
MP: 711 / 711
711 / 711
EXP: 791 / 839
791 / 839

Re: Problema emoticon

Messaggioda mark » 18/05/2015, 21:35

Blazefire Saber ha scritto:Niente, punto e a capo, sia su Windows Explorer che su Google Chrome. :wallbash:
Pazienza, tanto è un problema puramente estetico.


Stranissimo, ma sicuramente fastidioso. :roll:
Indago senz'altro sul problema, spero di trovare una soluzione quanto prima. Mi spiace per l'inconveniente.
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1711
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 129 / 3226
129 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1711 / 1736
1711 / 1736

Re: Problema emoticon

Messaggioda Blazefire Saber » 18/05/2015, 23:43

Mark, non preoccuparti, davvero. :)
Specialmente se il problema è solo mio. Non lo trovo poi così fastidioso. ;)
Highness, FOCUS.

Immagine
---
#NonSquareEnixJeSors
> hashtag di protesta contro i francesi, privilegiati da Square Enix <
Avatar utente
Blazefire Saber
Famous Explorer
Famous Explorer
 
Messaggi: 791
Iscritto il: 23/05/2013, 16:38
Località: My own illusionary world
Livello: 25
HP: 29 / 1490
29 / 1490
MP: 711 / 711
711 / 711
EXP: 791 / 839
791 / 839

Re: Problema emoticon

Messaggioda mark » 19/05/2015, 20:44

Blazefire Saber ha scritto:Mark, non preoccuparti, davvero. :)
Specialmente se il problema è solo mio. Non lo trovo poi così fastidioso. ;)


Ma figurati, Blaze :)
Mi disturba, e mi spiace, che tu abbia questo problema.

Ho provato a fare delle ulteriori modifiche. Posso chiederti cortesemente di riaggiornare nuovamente la pagina (F5 o tasto "Aggiorna") per capire se vedi qualche cambiamento? Nello specifico, come vedi la seguente emoticon?

:D

Grazie mille in anticipo.
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1711
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 129 / 3226
129 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1711 / 1736
1711 / 1736

Re: Problema emoticon

Messaggioda Blazefire Saber » 19/05/2015, 21:11

Purtroppo vedo ancora quelle vecchie, solo raramente mi appaiono quelle nuove...
Non riesco proprio a capire perché, e mi spiace darti tanto da fare.

Il tuo messaggio lo vedo così:

[+] SPOILER
Immagine


:(
Highness, FOCUS.

Immagine
---
#NonSquareEnixJeSors
> hashtag di protesta contro i francesi, privilegiati da Square Enix <
Avatar utente
Blazefire Saber
Famous Explorer
Famous Explorer
 
Messaggi: 791
Iscritto il: 23/05/2013, 16:38
Località: My own illusionary world
Livello: 25
HP: 29 / 1490
29 / 1490
MP: 711 / 711
711 / 711
EXP: 791 / 839
791 / 839

Re: Problema emoticon

Messaggioda mark » 20/05/2015, 19:33

Figurati, Blaze, nessun problema.
Mi spiace che le emoticon non ti si siano aggiornate. Eppure anch'io uso Chrome e un semplice aggiornamento della pagina mi aveva risolto il problema in via definitiva. Quasi sicuramente è un'impostazione legata alla cache: per caso hai avuto miglioramenti da mobile per l'emoticon che ti segnalavo nel mio precedente messaggio? Se dai "Aggiorna" dal tuo cellulare, vedi qualche miglioramento?

Se così fosse, potresti avere un'opzione internet impostata che conserva in memoria le cache dei siti web che visiti, ricaricandola ogni volta in automatico, ma ancora non riesco a venire a capo del problema. :think:
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1711
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 129 / 3226
129 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1711 / 1736
1711 / 1736

Prossimo

Torna a S.O.S. & Supporto

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite



cron